Back to overview
Degraded
zkSync data is lagging by 8 hours
Nov 21 at 10:13am CET
Affected services
zkSync
Resolved
Nov 21 at 11:48am CET
This is resolved
Affected services
zkSync
Created
Nov 21 at 10:13am CET
zkSync data is lagging by 8 hours due to validation errors when we read the blocks. We are investigating the cause
Affected services
zkSync