Back to overview
Degraded

All Spellbook Jobs are failing

Nov 06 at 09:04pm CET
Affected services
Spellbook

Resolved
Nov 07 at 01:05pm CET

This has now been resolved. Spellbook jobs are back to running in their normal state.

Created
Nov 06 at 09:04pm CET

Spellbook tables like dex.trades, dex_solana.trades, and nft.trades are laggind behind by multiple hours due to an issue with DBT Cloud. All spellbook tables are affected.