Back to overview
Degraded
Base and Optimism data is delayed by several hours
Oct 24 at 12:59pm CEST
Affected services
Base
Optimism
Resolved
Oct 24 at 02:18pm CEST
Base has also caught up. The issue has been fully resolved.
Affected services
Optimism
Base
Updated
Oct 24 at 01:44pm CEST
Optimism has caught up. Base is in the process of catching up.
Affected services
Optimism
Base
Created
Oct 24 at 12:59pm CEST
Base and Optimism data is delayed by several hours. We are working on a fix and expect to have this in the next few hours.
Affected services
Optimism
Base