Back to overview
Degraded
Linea is missing ~30K blocks from the last 24 hours
Jul 25 at 12:45pm CEST
Affected services
Linea
Resolved
Jul 26 at 10:27am CEST
Linea has now caught up
Affected services
Linea
Updated
Jul 25 at 02:16pm CEST
We've resolved the root cause and we are in the process of catching up.
Affected services
Linea
Created
Jul 25 at 12:45pm CEST
Linea is missing ~30K blocks from the last 24 hours. We are investigating the root cause.
Affected services
Linea