Sei (EVM) is missing blocks
Updated
Jan 08 at 06:38pm CET
We've reduce the number of missing blocks from ~69,000 to 2,500 after working with Sei to make client changes.
We will continue working with Sei to address the remaining blocks which suffer from different issues.
Affected services
SEI
Updated
Dec 16 at 02:13pm CET
Sei is caught up to the head of the chain but still has 65K blocks missing due to RPC errors. We are working with Sei to address this.
Affected services
SEI
Updated
Dec 10 at 02:42pm CET
Sei is currently missing ~75K blocks and is additionally ~750K blocks behind the head of the chain. We are working with SEI to resolve the issue.
Affected services
SEI
Updated
Nov 18 at 02:51pm CET
Sei is currently missing ~5900 blocks. We are working with data providers upstream to resolve the issue.
Affected services
SEI
Created
Jul 23 at 05:56pm CEST
We are currently missing 74 blocks and are working with data providers upstream to resolve the issue.
Affected services
SEI