Back to overview
Degraded
Aptos is missing 50k blocks
Jul 22 at 03:22pm CEST
Affected services
Aptos
Resolved
Jul 24 at 10:00am CEST
This is resolved and all of the data has been backfilled.
Affected services
Aptos
Created
Jul 22 at 03:22pm CEST
The introduction of Keyless signature types is impacting our ability to process RPC data for ~50K blocks
Affected services
Aptos