Back to overview
Degraded
Curated datasets
Jun 24 at 03:47pm CEST
Affected services
Spellbook
Resolved
Jun 25 at 06:03am CEST
Solana spells are back up to date. Curated datasets (spells) are now running on normal schedules.
Affected services
Spellbook
Updated
Jun 24 at 09:16pm CEST
DEX and NFT are back to normal. Solana is still in progress.
Affected services
Spellbook
Created
Jun 24 at 03:47pm CEST
We're having some issues with Curated datasets (spells), such as DEX, NFT and Solana where they are currently down. We working on a fix asap.
Affected services
Spellbook