Back to overview
Degraded

Spellbook has fallen behind

Jun 12 at 02:44pm CEST
Affected services
Spellbook

Resolved
Jun 12 at 05:42pm CEST

The issue has been resolved.

Created
Jun 12 at 02:44pm CEST

We are having some issues with Curated data such as dex.trades and nft.trades and they've fallen behind. We're working on fixing the issue.