Back to overview
Prices data is lagging behind
Apr 17, 2024 at 04:02pm UTC
Affected services
Prices
Resolved
Apr 17, 2024 at 04:02pm UTC
Our prices dataset is lagging behind a few hours due to an ingestion issue.
Affected services
Resolved
Apr 17, 2024 at 04:02pm UTC
Our prices dataset is lagging behind a few hours due to an ingestion issue.
Affected services