Back to overview
Degraded

Polygon zkEVM is lagging with ~3 hours

Apr 9, 2024 at 9:46am UTC
Affected services
Polygon zkEVM

Resolved
Apr 9, 2024 at 10:21am UTC

We're back!

Created
Apr 9, 2024 at 9:46am UTC

Currently investigating a harvesting issue that causes Polygon zkEVM to lag by ~3 hours.