Back to overview
Degraded
Solana is lagging
Oct 14 at 12:14pm CEST
Affected services
Solana
Resolved
Oct 15 at 09:00pm CEST
Solana is now working as usual.
Affected services
Solana
Created
Oct 14 at 12:14pm CEST
The Solana stream is lagging behind. The latest data we have for Solana is from ~1am UTC October 14.
Affected services
Solana