Back to overview
Downtime
spellbook has fallen behind in production
Oct 10 at 09:06pm CEST
Affected services
Spellbook
Resolved
Oct 11 at 02:11am CEST
spellbook is back up-to-date in production, thank you for the patience
Affected services
Spellbook
Created
Oct 10 at 09:06pm CEST
spells have fallen behind ~5-6 hours, with issues occurring in the production pipeline. we are working to get it back on track. apologies for the inconvenience.
Affected services
Spellbook