Back to overview
Downtime
Celo ingestion stream has stalled
Sep 18 at 12:00am CEST
Affected services
Celo
Resolved
Sep 18 at 11:48am CEST
Celo ingestion stream is now working again.
Affected services
Celo
Created
Sep 18 at 12:00am CEST
As per 23/09/18 00:00:00 UTC we are no longer ingesting Celo data. We're looking into the issue.
Affected services
Celo